
 

 

As can be seen by the Volume and Issue 
numbers, you are reading the first issue of 
the new HRtrax newsletter which we call 
The 1st Keystroke.   

With each issue of The 1st Keystroke, our 
goal is to provide readers with important 
information about our Human Resource 
products and services.  We believe this 
newsletter will become a valuable exten-
sion for customer support, and one more 
effective way that we can communicate 
with the HRtrax user community.  

Each issue will contain a couple helpful 
hints and/or describe some of the lesser 
known features of HRtrax.  When appro-
priate we will also include frequently asked 
questions that our support team has been 
fielding.  Lastly, from time to time we will 
share with you some futures, new features 
and functions that are being tested for re-
lease with our next HRtrax version update. 

This newsletter will be a quick read - lim-

ited to just the “meat and potatoes” of 
HRtrax and how our products and ser-
vices can help you with the day to day 
task of keeping ahead of your workload. 

Feedback is always welcomed.  If you 
would like a particular subject featured,  
have a question or comment, simply email 
Support@Michaesoft-HRtrax.com and 
Yes, your Fax and phone calls are always 
welcomed. 

Our always-ready-to-serve Web Site 

 Warm Spring Greetings from the HRtrax Support Team    

We have re-done our Web site, view our com-
pletely re-designed site using the address 
Michaelsoft-HRtrax.com  Our goal is to make 
this Web site your “go-to” destination for 
HRtrax information. 

Some of the most important improvements of 
this site includes; the ability to download the 
most recent versions of HRtrax, download 

forms, download demo versions, etc.  We 
have also included our Help text as well as 
some product literature in the form of Word 
documents and PowerPoint slide-shows that 
are available to view or download.  Check it 
out at Michaelsoft-HRtrax.com and feel free 
to comment on how we can make this site 
better and more useful. 

We’ve re-designed our Web Site! 
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Inside this issue: 

 

• Help is always available 
press the F1 key and read 
from over 700 Help Topics 

• Function Keys are listed 
under Help > About  
HRtrax Function Keys 

• Use the ever present 990 
Tutorial company to prac-
tice or view setup exam-
ples  

• List any of over 200  stan-
dard reports and tem-
plates, or send a  report to 
Excel or other format op-
tions 

• Create your own reports 
and save your report for 
use the next time you 
need this report - your 
employee data will be 
automatically refreshed 
with  the  most  recent 
employee information 
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FAQ #1:  I mistakenly terminated one of my 
employees, is there an easy way to erase all traces 
of this accidental-termination?   

Answer:  Yes, follow these two steps; 1)bring up 
the “accidentally terminated” employee in the 
Payroll Related - Update (1of 7) screen and 
change the employee's Pay Status to reflect their 
actual status, 2) go to the LOA/Termination 
screen, make sure the proper employee is dis-
played - advance the cursor to the Term Code 
field, Press the F9 key and answer Yes to the 
question "Are you sure you want to remove this 
employee's termination information?"   

Please Note;  if the "accidental termination" and 
the discovery/correction occur on different days, 
you will also want to visit the Payroll Related 
History Maintenance screen (use Tools > PR 
Related History Maintenance), make sure the 
proper employee is being displayed and that the 
history record for the "accidental termination" is 
being displayed - when it is, click-on the Delete 
button in the navigation line and respond with 
Yes to the question "Are you sure you want to 
delete this record?" 

FAQ #2:  Is there a quick way I can enter a re-
hire? 

Answer:  Yes, follow these three steps; 1) bring 
up the re-hired employee in the Payroll Related 
- Update (1of 7) screen, 2) type Pay Status as 
RE, and enter the actual rehire date in the Pay 
Status Date field, also enter this same date in the 
Hire Date field as this is in-fact the employees 
new hire date  (remember the I9 screen #3 will 
maintain the employees original hire date), 3) 
type any additional changes needed such as 
wage, wage effective date, address, etc., and 
finally Save your entry. 

When you save the record for a re-hire the 
screen label for the Hire Date field changes to 
now read Rehire Date.  Also note that the RE pay 
status forces all payroll related information for 
this employee into the payroll capture file, this is 
important if for example this previously termi-
nated employee has been purged from your 
payroll system.  

After saving a RE record you may want to go 
back and change Pay Status code to reflect this 
employees actual Pay Status such as FT, PT, etc. 

Sometimes you may find a need to view portions 
of multiple screen-panels as one display.  Win-
dows allows you tile open panels and view por-
tions of each panel.  To complement this fea-
ture, HRtrax allows more than one screen-panel 
to be open at the same time - generally you only 
see the most recently opened panel as this is the 
panel with focus and viewable.  To view previ-

ously opened panels (those without focus), simply 
point your mouse to the panels title bar, hold 
down the left mouse button and drag this panel 
to a new location on your display, this uncovers a 
previously open panel - repeat this process to 
view portions of the next panel.  You can al-
ways close all Windows using the menu selec-
tion Window > Close All Windows.  

Frequently Asked Questions 

Need to view more than one screen as one display? 

2) Print screen-sets for a range of employees - 
using the menu option Report > Employee 
Reports > Employee File Folder Inserts   
To list screen-sets for all employees leave 
the “All Employees” set to “Y”.  To print a 
range of employees, set All Employees to 
“N” and use the Branch and Department 
options to enter the desired  range.  Finally 
select your desired sort option and output 
destination.  

Print Employee File Folder Inserts 
Use these two quick methods for printing the 
contents of the employee screen-set which includes  
information from the 6 screens - Payroll Related, 
Personal, I9 Related, Dependents, Benefits and 
Recurring earnings/deductions;  

1) To print this screen-set for one employee, 
bring up the employee in the Payroll Re-
lated - Update (1of 7) screen and press the 
F8 function key.  The system responds with 
the report requestor setup for this employee 
- simply select the output destination, 
Screen, Printer or File.  

“The system responds 
with the report 

requestor setup for this 
employee - simply select 

the output destination, 
Screen, Printer or File” 
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Upgrading to the most recent version of  HRtrax 

Helpful Hint’s 1 and 2 - both will save you time and money 

HRtrax Time Clock/Time and Attendance Interfaces 

Each HRtrax Release or Service Pack contains 
important additional Features, Functions, and 
Fixes, plus some "not-so-important" features, 
functions and fixes.  For all these reasons we 
encourage users to upgrade their system at a 
minimum of twice a year.  As of this writing the 
current release is V 4.9.15c.  If your active run-
ning version of HRtrax has not received a recent 

update - contact your HRtrax representative for 
the most recent version.  Updates are available 
for download from our Web site, go to Michael-
soft-HRtrax.com and scroll down the right side to 
the Service Center. 

After applying the update, select Help > What's 
New to read a quick overview of new items in-
cluded with this version.  

specific time clock interface needs.  Gather up 
the time clock vendors name, model and soft-
ware version ID of the product you will be 
using - this information is used to determine 
compatibility with your specific time and at-
tendance system.     

The following is a known short list of compati-
ble Time & Attendance systems: 

Infotronics - Enterprise  
Infotronics - Professional 
JanTek 
Kronos 
NovaTime 

This list grows as we respond to users needs, 
and its also known that some system will use 
the interface format from other systems - the 
point is, if you need to move your employee 

Making good on the theme of capturing the first 
keystroke - HRtrax contains the ability to auto-
matically capture employee records for use by 
various Time Clock/Time and Attendance sys-
tems - you no longer need to key the employee 
record again just to satisfy the needs of your 
Time Clock.   

Of course not every Time Clock system has been 
setup and each time clock vendor may have more 
than one offering, or their product spec's may 
differ from what is presently contained within 
HRtrax.  This is to say, you may need additional 
software to accommodate a specific time clock 
interface.   

It’s always best to contact your HRtrax represen-
tative for up-to-date information regarding your 

Helpful Hint #1.  Use the built-in calendar fea-
ture to enter items you want the system to ware-
house and apply and add or change at sometime 
in the future.  You can “calendar” any field 
within the employee screens for Payroll Related, 
Benefits, Recurring Earnings/Ded and even the 
LOA/Termination.  Access the calendar function 
from the main menu bar by clicking the Calendar 
button and  select a screen from the drop down 
options. 

Each of the Calendar screen contains all the same 
information as the regular screen of the same 
name.  One additional field labeled “Apply Date” 
has been added - use the Apply Date field to 
instruct HRtrax when you want to be reminded 
to launch your calendar entries.  After entering 
the Apply Date, you can proceed to add and/or 
change any of the other fields and finally Save 
your entry.  The system will identify each field 

scheduled for change by displaying a red star 
* next to the field label. 

At user sign-on, the system will search to see 
if there are any Calendar Events dated for 
today or prior, and if the system finds any, 
you will receive a message stating “There are 
some Calendar Events with an apply date of 
today or prior... and continues with the 
friendly reminder to launch these calendared 
records using the Launch Calendar Updates 
menu option.      

Helpful Hint #2.  Each of the listed stan-
dard reports may be output to a file.  File 
format options include TXT and the ever 
popular XLS Excel format, plus others.  To 
output a report to a file - from within the 
report requestor enter your select and filter 
criteria, and then click-on the File button.  

“most users find it 
extremely helpful to know 
that time clock sensitive 
information is automatically 
being captured and sent to 
their T&A system” 
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The system will respond with the 
“Output to File” screen; default 
values for the output path and 
name are displayed, however you 
can type over these defaults to 
locate your file in any valid path.  
Next click-on the button that 
contains the file format of your 
choice and then click the Ok but-
ton.  Just that quickly you created 
a file that contains all the informa-
tion as shown on 
the source report.  
Its not uncom-
mon for some 
files to contain 
more data 
than the 
report is 
showing... 

information to a time clock 
system, check with your 
HRtrax representative for up-
to-date compatibility informa-
tion.  Time Clock interface 
setup varies based on your 
specific needs.  However, most 
users find it extremely helpful 
to know that time clock sensi-
tive information is automati-
cally being captured and sent 
to their T&A system.    

May God Continue 
to Bless America 
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215 North 5th Street 
Suite 102 
Redlands, California  92374 
 

Phone: (909) 793-2158 
Fax: (909) 792-8229 
Email: HRtraxinfo@Michaelsoft-HRtrax.com 

Human Resource Software Solutions designed 
to save you time, and help you make money !! 
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HRtrax Case Study #1 - Recently 
we were introduced to a Credit 
Union prospect that needed more 
HR support than they were receiv-
ing from ADP.  The Credit Union 
had recently adopted the Employer 
Benefit Contribution Fund method as 
a means of controlling benefit 
costs. 

In this new plan - each employee 
receives a flat monthly benefit con-
tribution from the Credit Union 
(amount varies based on seniority), 
each employee may spend this con-
tribution by purchasing Benefits - 
and the employee receives 50% of 
any “un-spent” funds in the form 
of recurring payments.  Likewise 
any Benefit purchases that exceed 
the employers contribution must 

generate a recurring payroll deduction. 

With ADP this entire process was 
manual and inaccurate - with 
HRtrax this entire process is auto-
mated and accurate to the Penny.  

When benefit costs change, when an 
employee reaches a new seniority tier, 
even when the employee enrolls in 
new benefits or withdraws - HRtrax 
manages the payroll recurring earnings 
or deductions, all automatically. 

  

HRtrax Case Study #2 - a HRtrax 
partner had presented a large not-for- 
profit organization with a Payroll Ser-
vices proposal that also included 
HRtrax.  The Controller and Human 
Resource manager agreed that deliver-
ables included in this proposal ex-
ceeded what they were receiving from 
ADP.  However, they had been with 

HRtrax Case study 
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ADP for years and were reluctant to leave 
ADP and all their employee history be-
hind.   

Our solution - create a report in ADP for 
all the meaningful employee history and 
output as a file for import into HRtrax. 

We helped our partner win this busi-
ness when we showed this non-profit  
that we could bring forward their many 
years of ADP employee history into 
HRtrax.  Now satisfied that they were not 
going to leave behind valuable employee 
history, we were able to quickly train their 
users, plus setup and implement functions 
within HRtrax that were not available with  
ADP - we helped turn this opportunity 
into a Win-Win for all partners. 
 

If you are not already using HRtrax as 
your Human Resource assistant, call or 
email us to schedule a demonstration 
or the name of a distributor near you.  
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